南国さんのゲーム部屋

紫外線に弱い南国人の趣味全開の部屋

LINEスタンプはこちら

【AIR】続々・アプリケーションローダーでのエラー対策

【AIR】アプリケーションローダーでのエラー対策 - 南国さんのゲーム部屋

【AIR】続・アプリケーションローダーでのエラー対策 - 南国さんのゲーム部屋

 

また出やがった

ERROR ITMS-9000 Invalid Bundle.

The bundle xxxxx.app does not support the minimum OS Version specified in the info.plist

 

おめーのアプリはある一定のバージョンのiOSをサポートしてないんじゃゴルァ!

みたいなことを言われているっぽいです、多分。

まーこっちも前回同様xmlの<InfoAdditions>に以下を書き加えることで回避!

でも今回は書き換えるのが6.1じゃないとダメでした。

 

<key>MinimumOSVersion</key><string>6.1</string>

 

前回と何が変わったかなーとあれこれ調べてみたら、新しく入れたANEファイルの注意書きにiOS6.1が最小みたいなこと書いてました。

前回ANEによって変わるみたいだという情報はあったんですが、実際に体験してこういうことかと納得。

 

みなさんも上記エラーが出たらその辺いじってみてください。

多分なんとかなるはず、なればいいな、なっちゃえYO!

 

毎度のことながらアプリケーションローダ通す時は合格発表見る気分です。